UT3 WebAdmin Bug Tracker


Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000079 [UT3 WebAdmin] Back end minor always 2010-03-26 04:37 2010-03-30 00:13
Reporter pulsart View Status public  
Assigned To elmuerte
Priority normal Resolution not fixable  
Status closed   Product Version v1.17
Summary 0000079: No custom maps are in WebAdmin map lists
Description Custom maps from CookedPC/Maps or CookedPC/CustomMaps folder are shown neither in "Change Game" droplist nor in Available Maps list at "Map lists" page. There are default ones only.

At the same time "manual add" button helps well.
Additional Information This case is found on my mail server only (2.1 Win). On other servers (2.0 Linux) it is ok.
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0000127)
pulsart (reporter)
2010-03-26 04:40
edited on: 2010-03-26 04:40

*mail server > main server ;)

(0000128)
elmuerte (administrator)
2010-03-30 00:13

Maps not registered with the game are not shown because the game does not know about them.
Maps are registered (just like mutators) by the .ini file that should come with the distributed maps.

- Issue History
Date Modified Username Field Change
2010-03-26 04:37 pulsart New Issue
2010-03-26 04:37 pulsart Status new => assigned
2010-03-26 04:37 pulsart Assigned To => elmuerte
2010-03-26 04:40 pulsart Note Added: 0000127
2010-03-26 04:40 pulsart Note Edited: 0000127
2010-03-30 00:13 elmuerte Note Added: 0000128
2010-03-30 00:13 elmuerte Status assigned => closed
2010-03-30 00:13 elmuerte Resolution open => not fixable


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker