UT3 WebAdmin Bug Tracker


Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000075 [UT3 WebAdmin] Back end block always 2009-09-01 02:51 2009-09-13 22:18
Reporter EmDzei View Status public  
Assigned To elmuerte
Priority normal Resolution fixed  
Status closed   Product Version v1.16
Summary 0000075: Co-Admin chat console refresh every 5 seconds
Description Co-Admins chat console refresh screen every five seconds and therefore they cannot write anything to web interface, or the interface do not work similar like full rights admin web interface screen where text stay there and scroll beatifully down when new texts come. Here is settings what make this and have test it with IE8, FireFox, Opera and Safarei browsers and tree different PC's:

---UTMultiAdmin.ini---
[NakkiRus MultiAdminData]
DisplayName=*******
Password=*******
Order=AllowDeny
allow=/current
allow=/current/chat
allow=/current/players
allow=/policy
allow=/policy/bans
allow=/policy/hashbans
allow=/policy/session
allow=/logout
allow=/current/change

Server runs with parameters: -configsubdir=QuadUT3 -nohomedir -unattended and OS is Windows XP Pro SP3. UT3 newest one patch 2.1.
Additional Information
Tags No tags attached.
Attached Files

- Relationships
duplicate of 0000074closedelmuerte Multi-/Co-Admin with restricted rights can not kick or ban players from server 

-  Notes
(0000122)
elmuerte (administrator)
2009-09-01 20:33

See bug 0000074

Add /current/chat/data to the allowed urls
(0000123)
EmDzei (reporter)
2009-09-02 00:24

Thank you. This addon make the trick. Now it work fine.

- Issue History
Date Modified Username Field Change
2009-09-01 02:51 EmDzei New Issue
2009-09-01 02:51 EmDzei Status new => assigned
2009-09-01 02:51 EmDzei Assigned To => elmuerte
2009-09-01 20:33 elmuerte Note Added: 0000122
2009-09-02 00:24 EmDzei Note Added: 0000123
2009-09-13 00:05 elmuerte Relationship added has duplicate 0000074
2009-09-13 00:06 elmuerte Relationship replaced duplicate of 0000074
2009-09-13 00:06 elmuerte Duplicate ID 0 => 74
2009-09-13 00:06 elmuerte Status assigned => resolved
2009-09-13 00:06 elmuerte Fixed in Version => v1.17
2009-09-13 00:06 elmuerte Resolution open => fixed
2009-09-13 22:16 elmuerte Status resolved => closed
2009-09-13 22:18 elmuerte Target Version => v1.17


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker