UT3 WebAdmin Bug Tracker


Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000072 [UT3 WebAdmin] Back end minor always 2009-07-04 01:28 2009-07-30 21:41
Reporter Doz View Status public  
Assigned To elmuerte
Priority normal Resolution open  
Status closed   Product Version v1.15
Summary 0000072: Game Server Reinstall and reload Web Admin 1.15
Description I was updating BTFA V10 on my Game Server and I went to Game Server control panel and hit Restart, so I thought I did. I accidentally hit the button next to Restart. Yep it was Reinstall. So after the reinstall I checked and all files I had before was there. I had reload UT3 V2.1 and then I was able to get Web Admin 1.15 to load.
But I do not have a Menu on left panel and the server does not show any maps.

The Game Server I have a Ticket in but they take days to respond and I trying get it ready for a Match.
Additional Information NO Menu in Web Admin sorry I hope if this happens to others that I can help them.
Tags No tags attached.
Attached Files jpg file icon T5K Dallas Web Admin.JPG [^] (97,748 bytes) 2009-07-04 01:28

- Relationships

-  Notes
(0000116)
elmuerte (administrator)
2009-07-06 10:40

Not sure what causes this, but make sure all files are properly uploaded. If you install UT3 Patch 2 (or later) after installing the webadmin it will overwrite a file included with the webadmin. This could cause issues.

For maps (and gametype, mutators,...) to show up they must be registered to the server. This is done by the .ini files usually included with custom maps. For the stock maps they are in the UTGame.ini. Without this meta information about maps the server doesn't know about these maps, thus the webadmin doesn't show any maps.

- Issue History
Date Modified Username Field Change
2009-07-04 01:28 Doz New Issue
2009-07-04 01:28 Doz Status new => assigned
2009-07-04 01:28 Doz Assigned To => elmuerte
2009-07-04 01:28 Doz File Added: T5K Dallas Web Admin.JPG
2009-07-06 10:40 elmuerte Note Added: 0000116
2009-07-30 21:41 elmuerte Status assigned => closed


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker